Back to overview
Downtime

Investigation of API Downtime

Jun 14, 2026 at 6:11am UTC
Affected services
Rec.Co Backend API 1

Updated
Jun 14, 2026 at 6:41am UTC

We believe we have identified an underlying internal cause of the outage. We're in the process of performing the necessary engineering and maintenance work to get the API back up and running. Thanks for your patience.

Created
Jun 14, 2026 at 6:11am UTC

We are investigating an issue with the Backend API for Rec.Co.